Friday, October 25, 2013

error occurred while installing rmagick (2.13.1)

An error occurred while installing rmagick (2.13.1), and Bundler cannot
continue.
Make sure that `gem install rmagick -v '2.13.1'` succeeds before bundling.

Solution:

sudo apt-get install libmagickwand-dev
gem install rmagick

Reactions:

0 comments:

Post a Comment