Wednesday, October 23, 2013

An error occurred while installing nokogiri (1.5.6), and Bundler cannot continue. Make sure that `gem install nokogiri -v '1.5.6'` succeeds before bundling.

For Cent OS:

sudo yum install -y gcc ruby-devel libxml2 libxml2-devel libxslt libxslt-devel

For Ubuntu:

sudo apt-get install -y gcc ruby-devel libxml2 libxml2-devel libxslt libxslt-devel
Reactions:

0 comments:

Post a Comment